Tutoriales de Sublimacion

Imagenes para estampar Impresion inkjet Provedores de productos sublimables Provedores de telas Provedores de tintas y papeles Sublimacion

@admin
Preguntó el 14 de Diciembre del 2015

Pregunta en sublimacion

Ayuda con la impresora XP 211 con tinta de sublimacion. Les cuento que tengo esta impresora hace un tiempo, pero tenía el problema que por ahí no reconoce el sistema continuo (me marcaba que 1 o varios colores faltaban o que no eran los originales) y se prendía el led de la gotita. En estos momentos se me paraba las impresiones. y para que me vuelva a reconocer no bastaba con apretar el botón de reinicio. tenia que estar horas intentando con ese boton, sacando el sistema y volviendo a ponerlo. apagando la impresora, etc.... probe de todo. a veces en 30 min a veces en 2hs me reconocía el sistema. Ahora ya no me lo reconoció más. Lo bueno es que si bien ya no me lo reconoce almenos logro que reconozca que tiene tinta (me dice que los cartuchos no son los originales pero no aparecen con la X) y aunque el led este en rojo, igual puedo mandar imprimir. Lo malo es que no puedo realizar la limpieza de cabezales ni realizar un test de inyectores debido a que al hacerlo me dice "los cartuchos no son originales por favor cambielos". Solo puedo imprimir pero la primera hoja o las primeras 2 me salen en puro amarillo hasta que empieza a imprimir los demás colores y siento que pierdo mucha tinta... A alguien más le paso esto? como hacen para hacer la limpieza de cabezales en este caso?



@admin
Respondió el 14 de Diciembre del 2015

Probaste resetear el sistema continuo?? Tiene un botoncito chiquito cerca de dónde está la pila. Mantenelo presionado durante 30 segndos.
Si me canse de apretar ese botón, Probe con 10, 20, 30 y 60 seg
Ok, proba apretarlo dos veces seguidas sin mantenerlo, repeti esto por cada cartucho que te marque y cuando para en el medio tambien. el mio es asi, no lo tengo que mantener apretado.
Proba lo sig con la impresora apagada aprieta el boton de la gota sin soltar ese apreta con otro dedo el de al lado sin soltar el sig y asi los cuatro queden apretados hasta que prende sola creo solucionas
Sabes que tambien puede ser la pila, yo la voy cambiando 3 veces y funciona.

Enviar una respuesta ahora.

Responder

(login with Facebok)






Seguir leyendo preguntas nuevas..